Hallo,

Wir haben in letzter Zeit festgestellt, dass die Kommunikation via Slack viel schneller und zielführender ist als ein Beitrag im Forum. Aufgrund der neuen und besseren Möglichkeiten der Kommunikation haben wir uns entschlossen das Forum nur noch als Archiv zur Verfügung zu stellen. Somit bleibt es weiterhin möglich hier nach Lösungen zu suchen. Neue Beiträge können nicht mehr erstellt werden.

Wir empfehlen, für deine Fragen/Probleme Slack zu nutzen. Dort sind viele kompetente Benutzer aktiv und beantworten jegliche Fragen, gerne auch von REDAXO-Anfängern! Slack wird von uns sehr intensiv und meistens "rund um die Uhr" benutzt :-)
Selbst einladen kannst Du dich hier: http://redaxo.org/slack/
Rike
Beiträge: 6
Registriert: 4. Dez 2015, 13:22

"Mein Profil" bei Backendaufruf

12. Okt 2016, 09:49

Hallo :) Ich habe seit eben im Redaxo 5.2 das Problem, dass ich nicht mehr wirklich ins Backend komme. Naja schon – aber nur auf die Seite "Mein Profil". Ich melde mich an, und es erscheint nur die Seite "Mein Profil". Über den Link oben links, über den ich zur normalen index.php kommen würde, komme ich auch nicht weiter, ich bleibe immer auf der Seite "Mein Profil" (/index.php?page=profile).
Die linke Navigationsleiste mit Struktur usw ist komplett weg.
Kann mir aber nicht erklären warum...
Ob mir einer sagen kann, was ich da machen soll? Irgendwie komme ich so nicht weiter...

Benutzeravatar
runstop64
Beiträge: 369
Registriert: 23. Okt 2012, 21:34
Wohnort: Hamburg
Kontaktdaten: Website Facebook Twitter

Re: "Mein Profil" bei Backendaufruf

13. Okt 2016, 18:26

Hallo Rike,

da liegt anscheinend ein Fehler im User-Addon vor. Vielleicht hilft Dir das hier weiter:
http://www.redaxo.org/de/forum/allgemei ... 21399.html
Viele Grüße,
Daniel


studio-ahoi.de | Referenzen | Friends Of REDAXO

Rike
Beiträge: 6
Registriert: 4. Dez 2015, 13:22

Re: "Mein Profil" bei Backendaufruf

14. Okt 2016, 13:26

Hej Daniel, ich muss gestehen, so genau weiß ich noch nicht, was passiert ist, aber ich hab in der Datenbank nen Fehler gefunden und seitdem ich den korrigiert habe, läufts wieder ;)
Vielen Dank trotzdem! :D

rajibanji
Beiträge: 22
Registriert: 13. Feb 2008, 16:38

Re: "Mein Profil" bei Backendaufruf

21. Sep 2018, 17:11

Hi, habe das gleiche Problem. Was hast du in der Datenbank verändert?
DAnke

Zurück zu „Allgemeines [R5]“