Hallo,

Wir haben in letzter Zeit festgestellt, dass die Kommunikation via Slack viel schneller und zielführender ist als ein Beitrag im Forum. Aufgrund der neuen und besseren Möglichkeiten der Kommunikation haben wir uns entschlossen das Forum nur noch als Archiv zur Verfügung zu stellen. Somit bleibt es weiterhin möglich hier nach Lösungen zu suchen. Neue Beiträge können nicht mehr erstellt werden.

Wir empfehlen, für deine Fragen/Probleme Slack zu nutzen. Dort sind viele kompetente Benutzer aktiv und beantworten jegliche Fragen, gerne auch von REDAXO-Anfängern! Slack wird von uns sehr intensiv und meistens "rund um die Uhr" benutzt :-)
Selbst einladen kannst Du dich hier: http://redaxo.org/slack/

Die Suche ergab 80 Treffer

Zur erweiterten Suche

von Gort
17. Apr 2018, 14:37
Forum: AddOns / Packages [R5]
Thema: Global Settings + Uploader Addons
Antworten: 1
Zugriffe: 1097

Global Settings + Uploader Addons

Mir ist soeben aufgefallen, dass diese beiden Addons nicht 100%tig mit den Benutzerrechten funzen. Global Settings = harmlos, aber unschön. Trotz fehlender Rechte wird der Menueeintrag angezeigt. Vielleicht könnte der Author in seiner package.yml die perm: global_settings[settings] nach title nachtr...
von Gort
23. Mär 2017, 11:26
Forum: Templates/Navigationen [R5]
Thema: Meta Infos im Template auslesen
Antworten: 2
Zugriffe: 3742

Re: Meta Infos im Template auslesen

Geht normalerweise immer noch so.

Was Du da ausliest ist ja der die Meta-Info einer Kategorie (cat_). Hast Du die Farbauswahl wirklich der Kategorie zugeordnet? Ansonsten schau noch mal, ob ein Tippfehler vorliegt. Sollte so funzen.
von Gort
18. Mär 2017, 13:28
Forum: Module/Aktionen [R5]
Thema: Modul Eingabe Problem
Antworten: 4
Zugriffe: 2765

Re: Modul Eingabe Problem

Bin noch immer nicht kpl. mit Rex 5 vertraut, aber bis Rex 4 waren immer nur 20 values in einem Modul möglich.
von Gort
28. Okt 2016, 14:06
Forum: AddOns / Packages [R5]
Thema: YRewrite - Artikel nicht gefunden
Antworten: 2
Zugriffe: 2665

Re: YRewrite - Artikel nicht gefunden

Hallo Oliver, danke für Dein promptes Hilfsangebot. Ich habe mir wirklich Mühe gegeben nicht schneller zu posten, als zu denken... aber das ist mir wohl misslungen. Die Auflösung war der Browser. Nachdem ich den Cache entleert habe, scheint das "Problem" gelöst. Ist mir in dieser Form, allerdings no...
von Gort
28. Okt 2016, 12:53
Forum: AddOns / Packages [R5]
Thema: YRewrite - Artikel nicht gefunden
Antworten: 2
Zugriffe: 2665

YRewrite - Artikel nicht gefunden

So... ich dachte mir bei meinem aktuellen Projekt einmal auf das "neue" Redaxo zurückzugreifen, aber irgendwie frage ich mich, ob dieses System wirklich tauglich ist für den produktiven Einsatz. Wie wir schon wissen gibt es aktuell Probleme YForm in der aktuellen Version 2 einzusetzen. Deshalb habe ...
von Gort
13. Okt 2016, 16:42
Forum: Allgemeines [R5]
Thema: Benutzerverwaltung FEHLER?? ( 5.2 )
Antworten: 7
Zugriffe: 4179

Re: Benutzerverwaltung FEHLER?? ( 5.2 )

Noch eine weitere Hilfestellung: Das System ist gestern neu aufgesetzt worden (also recht frisch). Heute habe ich dann das User-Addon geupdatet. Betrifft den ersten User (admin). Dieser muss ja auch admin sein. Demensprechend ist das admin-Feld auch nicht an- oder abwählbar (ausgegraut). Lege ich ei...
von Gort
13. Okt 2016, 13:48
Forum: Allgemeines [R5]
Thema: Benutzerverwaltung FEHLER?? ( 5.2 )
Antworten: 7
Zugriffe: 4179

Re: Benutzerverwaltung FEHLER?? ( 5.2 )

Version 2.1.2 - hatte so ne halbe Stunde vorher geupdatet.
von Gort
13. Okt 2016, 11:29
Forum: Allgemeines [R5]
Thema: Benutzerverwaltung FEHLER?? ( 5.2 )
Antworten: 7
Zugriffe: 4179

Re: Benutzerverwaltung FEHLER?? ( 5.2 )

Ich packe es mal hier mit rein und hoffe es wird gelesen. NEUER Fehler in der Benutzerverwaltung. Habe das aktuelle Update eingespielt und bin auf die Idee gekommen in meinem Admin Konto eine Veränderung vorzunehmen (Name, Description ect.). Resultat: Bei jeder Veränderung werden mir die Admin-Recht...
von Gort
29. Sep 2016, 12:51
Forum: AddOns / Packages [R5]
Thema: Mousedown Bug in Firefox/Mac und workaround (u.a. Redactor)
Antworten: 0
Zugriffe: 3131

Mousedown Bug in Firefox/Mac und workaround (u.a. Redactor)

Hallo Leute, vielleicht gibt es hier ja doch ein, zwei Mac User/Entwickler die auch den Firefox benutzen und ebenfalls über dieses Ärgernis stolpern. Problem: Seit mind. 5-6 Versionen interpretiert FIrefox (am Mac) den "mousedown" event nicht korrekt. In der Praxis wird der event zwar abgefeuert abe...
von Gort
28. Jan 2016, 10:57
Forum: Module/Aktionen [R5]
Thema: rex_article_action ?
Antworten: 6
Zugriffe: 2772

Re: rex_article_action ?

Thanx Gregor. ... aber... hat das auch mal jemand ausprobiert? Beim Versuch per "POSTSAVE" einen Wert auszulesen mit $test = $this->getValue(1); bekomme ich folgendes zu sehen: "PDOException" thrown in /htdocs/rex5/redaxo/src/core/lib/sql/sql.php on line 573 SQLSTATE[HY000]: General error Der Value ...
von Gort
27. Jan 2016, 15:04
Forum: Module/Aktionen [R5]
Thema: rex_article_action ?
Antworten: 6
Zugriffe: 2772

rex_article_action ?

Könnte vielleicht jemand hier so freundlich sein und mir kurz ein, zwei Beispielformulierungen für die neue "Ansprache" der Actions geben? Bislang: $var = $REX_ACTION['VALUE'][1]; $article_id = $REX_ACTION['ARTICLE_ID']; $REX_ACTION['MSG'] = 'Bitte geben Sie eine Überschrift ein!'; Und nun???? Btw. ...
von Gort
27. Jan 2016, 13:26
Forum: Allgemeines [R5]
Thema: Fehler? Metadaten - Datum
Antworten: 3
Zugriffe: 2701

LÖSUNG -> Metadaten - Datum / Monat

Okay... hier we go. Mein erste Fehlerkorrektur für Rex 5. In folgender Lib steckt der Fehler: redaxo/src/addons/metainfo/lib/handler/handler.php Bei Zeile 292 ist folgendes zu lesen: $inputValue['month'] = date('m', $dbvalues[0]); Der Parameter "m" gibt den "Monat als Zahl, mit führenden Nullen" aus...
von Gort
25. Jan 2016, 12:45
Forum: Allgemeines [R5]
Thema: Fehler? Metadaten - Datum
Antworten: 3
Zugriffe: 2701

Fehler? Metadaten - Datum

Beim Versuch unter Metadaten die Datumsfelder zu ändern ist mir aufgefallen, dass es mir nicht möglich ist den MONAT zu ändern. Und zwar kann man lustigerweise nicht die Monate Februar (2) bis September (9) benutzen. Die Eingabe wird dann nicht gespeichert und springt auf 1. Kann mal bitte jemand ko...
von Gort
18. Jan 2016, 13:58
Forum: AddOns / Packages [R5]
Thema: Demo-Website für REDAXO 5
Antworten: 5
Zugriffe: 3349

Re: Demo-Website für REDAXO 5

Denke schon. Mehrmals probiert und eben extra noch mal in die SQL-Datei einen Blick geworfen. Irgendwie wurde der Import nicht korrekt eingespielt. Habe nun per erneutem Setup die korrekte DB. Und nachdem ich die CSS-Dateien per "./" einbinden lasse werden die auch gefunden (nicht jeder arbeitet mit...
von Gort
18. Jan 2016, 12:13
Forum: AddOns / Packages [R5]
Thema: Demo-Website für REDAXO 5
Antworten: 5
Zugriffe: 3349

Demo-Website für REDAXO 5

Hallo zusammen. Hat irgend jemand schon einmal diese neue Demo ausprobiert? Ich werde das Gefühl nicht los, dass da irgend etwas schief gelaufen ist bei der Zusammenstellung des Pakets. Das Default Template ist wohl nach wie vor das Template der alten Demo, so dass auch keine vernünftige Website aus...
von Gort
6. Okt 2014, 12:51
Forum: Allgemeines [R4]
Thema: BIG Problem - Missing Table / Meta Infos
Antworten: 0
Zugriffe: 1848

BIG Problem - Missing Table / Meta Infos

Hallo Gemeinde, ich habe da mal ne Frage (war mir nicht sicher in welche Rubrik man das an besten packt): Folgendes SEHR ernstes Problem. Mir ist es jetzt (im Prinzip) zum wiederholten male passiert, dass mir die Tabelle rex_62_params kaputt gegangen bzw. verschwunden ist (auch kein Reinstall des Ad...
von Gort
11. Aug 2014, 13:15
Forum: Allgemeines [R4]
Thema: Klasse nav42 - eine erweiterte rex_navigation
Antworten: 117
Zugriffe: 47495

Re: Klasse nav42 - eine erweiterte rex_navigation

Und mit welcher Option (ohne Patch) vergibst Du die ID an den A-Tag. Das war ja genau das was ich gepatcht hatte;-)
von Gort
11. Aug 2014, 13:05
Forum: Allgemeines [R4]
Thema: Klasse nav42 - eine erweiterte rex_navigation
Antworten: 117
Zugriffe: 47495

Re: Klasse nav42 - eine erweiterte rex_navigation

Wie ich schon andeutete: Ich MUSS dass nicht als Feature durchdrücken. Aber Du kannst dieses Szenario NICHT nur per CSS regeln. Unterscheide mal <a id="Punkt 1" href="testlink">TEST</a> = ICON #1 von [code]<a id="Punkt 1" class="active current" href="testlink">TEST</a> [/code] = Icon#2 per CSS. Oder...
von Gort
11. Aug 2014, 12:25
Forum: Allgemeines [R4]
Thema: Klasse nav42 - eine erweiterte rex_navigation
Antworten: 117
Zugriffe: 47495

Re: Klasse nav42 - eine erweiterte rex_navigation

Ich habe es im li belassen. In meiner Variante bekommt nun sowohl der li als auch der a-tag ein current bzw. active (weil ich möglichst wenig abändern wollte). Aber in meiner Menuekonstruktion war es notwenig zwischen indivueller Menuepunkt-ID und individueller Menuepunkt-ID-selected zu unterscheide...
von Gort
11. Aug 2014, 11:44
Forum: Allgemeines [R4]
Thema: Klasse nav42 - eine erweiterte rex_navigation
Antworten: 117
Zugriffe: 47495

Re: Klasse nav42 - eine erweiterte rex_navigation

Weil ich gerade ein ganzes Weilchen drüber geknobelt habe... Entweder als spezielle Lösung für seltene(?) Fälle oder evt. eine Anregung generell etwas in der Art in die Klasse aufzunehmen. Szenario war: Ich baue eine Navigation mit indivuellen Icons. Deshalb habe ich ein Kategorie-Metafeld mit einer...
von Gort
24. Feb 2012, 22:52
Forum: Allgemeines [R4]
Thema: RexSEO - Fehler mit "Custom Page Title"
Antworten: 8
Zugriffe: 5733

Re: RexSEO - Fehler mit "Custom Page Title"

Sorry, kann es noch nicht auflösen. Da ich das Addon aber nun schon in zwei weitere Projekte integriert habe wo es allen Anschein nach problemlos funktioniert, weiss ich schon mal das bei dem von mir geschilderten wohl irgend etwas bei der Installation schief gelaufen sein muss (und mein ersten Deak...
von Gort
16. Feb 2012, 18:16
Forum: Allgemeines [R4]
Thema: RexSEO - Fehler mit "Custom Page Title"
Antworten: 8
Zugriffe: 5733

Re: RexSEO - Fehler mit "Custom Page Title"

Komme gerade erst wieder rein und kann jetzt nicht direkt auf das Projekt zugreifen, aber
Kurzinfo wäre, dass ich mir "$curart->getValue('art_rexseo_title')" per var_dump habe ausgeben
lassen.

Darin sind sämtliche "normalen" Meta-Variablen enthalten, aber NICHT die von RexSEO angelegten.
von Gort
16. Feb 2012, 17:23
Forum: Allgemeines [R4]
Thema: RexSEO - Fehler mit "Custom Page Title"
Antworten: 8
Zugriffe: 5733

Re: RexSEO - Fehler mit "Custom Page Title"

Yep... sind da. Wie schon erwähnt... "getValue('art_rexseo_title')" ergibt NULL, weswegen die folgende Abfrage (in class.rexseo.inc.php) nicht funktioniert: if($curart->getValue('art_rexseo_title')!='') { $B = $N = $curart->getValue('art_rexseo_title'); } Dirty Workaround (auf die schnelle) ist: if(...
von Gort
16. Feb 2012, 15:42
Forum: Allgemeines [R4]
Thema: RexSEO - Fehler mit "Custom Page Title"
Antworten: 8
Zugriffe: 5733

RexSEO - Fehler mit "Custom Page Title"

Habe Probleme mit der Darstellung von "Custom Page Title" bei RexSEO 1.4.264. Ein eigener Titel wird nicht dargestellt. Das normale Procedere wie: Neuinstallation etc. habe ich ausprobiert... ohne Erfolg. Meine Analyse: In class.rexseo.inc.php wird per "$curart->getValue('art_rexseo_title')" abgefra...
von Gort
14. Nov 2011, 14:05
Forum: Allgemeines [R4]
Thema: Community-Demo - Frage
Antworten: 4
Zugriffe: 1588

Re: Community-Demo - Frage

Und noch mal Danke.

Die Idee hatte ich auch schon, aber ich dachte mir nachdem ich zuvor schon etwas offensichtliches übersehen hatte.... Frage ich lieber nochmal;-)

Zur erweiterten Suche