Hallo, lieber Forumbenutzer. Wir haben in letzter Zeit festgestellt, dass die Kommunikation via Slack viel schneller und zielführender ist als ein Beitrag im Forum. Aufgrund der neuen Möglichkeiten der Kommunikation ist das Forum ein wenig eingeschlafen und weniger Nutzer benutzen das Forum aktiv (trotzdem lohnt es sich evtl. hier nach Lösungen zu suchen oder seine Frage zu stellen).

Wir empfehlen, für deine Fragen/Probleme aktuell (zusätzlich) Slack zu nutzen. Dort sind viele kompetente Benutzer aktiv und beantworten jegliche Fragen, gerne auch von REDAXO-Anfängern! Slack wird von uns sehr intensiv und meistens "rund um die Uhr" benutzt :-)
Selbst einladen kannst Du dich hier: http://redaxo.org/slack/

Die Suche ergab 104 Treffer

Zur erweiterten Suche

von Cabby
16. Apr 2018, 13:53
Forum: Allgemeines [R4]
Thema: SEO42, Probleme mit Urlencode
Antworten: 1
Zugriffe: 9033

SEO42, Probleme mit Urlencode

Hallo, ich habe ein Problem mit den Sprachen russisch bzw. chinesisch. Wenn ich Rewrite Mode = Urlencode setze, werden zwar alle URLs korrekt erstellt/angezeigt , die Verlinkung landet allerdings auf der 404-Seite. Mein Preset sind folgendermaßen aus Name: russisch Code: ru Region Code: ru-RU URL Sl...
von Cabby
10. Apr 2018, 00:33
Forum: Allgemeines [R3]
Thema: Minibeispiel Multiple-Selectbox
Antworten: 14
Zugriffe: 22546

Re: Minibeispiel Multiple-Selectbox

Hallo, kann mir jemand verraten, wie das Ganze OHNE split funktioniert? Seit PHP7 gibt´s das nämlich nicht mehr :? Einfach mal mit "preg_split()" ersetzen klappt leider nicht. So war es bisher: $value4 =<<<EOD REX_VALUE[4] EOD; $default = ''; $value4 = ($value4 == '') ? (array) $default : split('~~'...
von Cabby
22. Jan 2018, 12:38
Forum: Allgemeines [R4]
Thema: SEO42, Sprache Russisch
Antworten: 1
Zugriffe: 8772

SEO42, Sprache Russisch

Hallo, ich nutze SEO42 und möchte nun Russisch als Sprache implementieren. Folgendes Preset habe ich nun eingesetzt: Name: russisch Code: ru Region Code: ru-RU URL Slug: ru Hreflang: ru Dir: ltr Rewrite Mode: Special Chars Special Chars: ä|ö|ü|Ä|Ö|Ü|ß|&|б|в|д|ж|з|и|й|к|л|м|н|п|т|ф|ц|ч|ш|щ|ъ|ь|ю|я|Б|...
von Cabby
30. Okt 2017, 11:30
Forum: Allgemeines [R4]
Thema: xForm - Autoreply/Autoantwort per Mail
Antworten: 2
Zugriffe: 1731

Re: xForm - Autoreply/Autoantwort per Mail

Hi Oliver,

super! Wenn ich die ### weglasse klappt es. Da bin ich natürlich nicht drauf gekommen ;)

Gruß
Tobi
von Cabby
26. Okt 2017, 11:08
Forum: Allgemeines [R4]
Thema: xForm - Autoreply/Autoantwort per Mail
Antworten: 2
Zugriffe: 1731

xForm - Autoreply/Autoantwort per Mail

Hallo, ist es ggf. mit dem xForm Formularmanager möglich, eine Autoantwort per Mail an den Absender zu versenden? Gerne auch den Inhalt, der nach dem Absenden angezeigt wird. Ich habe schon etwas experimentiert; hab jedoch keine Lösung finden können. Unter anderem habe ich ein zweites E-Mail Templat...
von Cabby
18. Sep 2017, 14:16
Forum: AddOns / Packages [R5]
Thema: Search It - Leerer Index
Antworten: 15
Zugriffe: 8734

Re: Search It - Leerer Index

Nach langem hin und her habe ich festgestellt, dass bei mir das Addon "Maintenance mode" ein Indexieren verhindert hat. :roll:
von Cabby
3. Mai 2017, 18:00
Forum: AddOns / Packages [R5]
Thema: Yform - Captcha Fehler & On Submit gehe zu Anker
Antworten: 3
Zugriffe: 7870

Re: Yform - Captcha Fehler & On Submit gehe zu Anker

Gibt es hier schon etwas neues? Hab dasselbe Problem.
von Cabby
29. Sep 2016, 22:56
Forum: Allgemeines [R4]
Thema: Hacker-Angriff. Gibt es Erfahrungen?
Antworten: 2
Zugriffe: 2313

Re: Hacker-Angriff. Gibt es Erfahrungen?

Danke für die Antwort. Ich hatte glücklicherweise noch ein sauberes Backup, welches ich hochgeladen habe. Google war auch ziemlich fix mit der erneuten Überprüfung. Ich werde die Tage mal die Dateien nach Manipulationen durchforsten. Wenn ich fündig werde, melde ich mich.

Viele Grüße
von Cabby
22. Sep 2016, 00:00
Forum: Allgemeines [R4]
Thema: Hacker-Angriff. Gibt es Erfahrungen?
Antworten: 2
Zugriffe: 2313

Hacker-Angriff. Gibt es Erfahrungen?

Hallo zusammen, leider, leider ist eine von mir betreute Seite Opfer eines Hacker-Angriffs geworden. Hätte mich Google (Webmaster-Tools) nicht drauf hingewiesen, hätte ich es wahrscheinlich nicht einmal gemerkt. Folgende Meldung habe ich bekommen: Gehackte Inhalte auf http://www.meinedomain.de/ erka...
von Cabby
6. Okt 2014, 13:18
Forum: Allgemeines [R4]
Thema: url_control (RexSEO) bei 2. Sprache Probleme. Not found
Antworten: 6
Zugriffe: 4482

Re: url_control (RexSEO) bei 2. Sprache Probleme. Not found

Ich muss etwas zurück rudern: Ich habe mich nun übers Wochenende eingängig mit SEO42 beschäftigt und muss sagen, dass es ein wirklich geiles Addon ist. Im aktuellen Projekt ist es für mich sogar die bessere Wahl. Um kein weiteres Öl ins Feuer zu gießen, lege ich jedem ans Herz, beide (oder weitere) ...
von Cabby
2. Okt 2014, 18:25
Forum: Allgemeines [R4]
Thema: url_control (RexSEO) bei 2. Sprache Probleme. Not found
Antworten: 6
Zugriffe: 4482

Re: url_control (RexSEO) bei 2. Sprache Probleme. Not found

Hey ho ... vielen dank :)

Hab es mit SEO42 zu laufen gebracht. Ich bin zwar auch nicht soooo der Fan von SEO42, aber nun gut.
Ich werde das die Tage noch einmal mir RexSEO durchtesten und Eure Tipps berücksichtigen.

Viele Grüße
Cabby
von Cabby
30. Sep 2014, 19:25
Forum: Allgemeines [R4]
Thema: url_control (RexSEO) bei 2. Sprache Probleme. Not found
Antworten: 6
Zugriffe: 4482

url_control (RexSEO) bei 2. Sprache Probleme. Not found

Hallo, ich setze RexSEO (Version: 1.6.6) in Kombination mit url_control ein, um URLs umzuschreiben. Das funktioniert auch wunderbar, allerdings nicht bei einer weiteren Sprache (Englisch). Die URLs werden korrekt umgeschrieben, aber man landet auf der Startseite, bzw. auf der "Not Found" Seite. Die ...
von Cabby
29. Sep 2014, 10:48
Forum: Allgemeines [R4]
Thema: Maintenance OP 1.1
Antworten: 5
Zugriffe: 3071

Re: Maintenance OP 1.1

Hallo, das Addon funktioniert bei mir unter REDAXO: 4.6.1 nicht mehr korrekt. Die Seite wird zwar offline geschaltet, allerdings sind die Inhalte im Frontend auch als angemeldeter Admin nicht sichtbar. Gibt es da vielleicht schon eine Lösung? Wäre super, da das Addon wirklich sehr nützlich ist. Viel...
von Cabby
8. Feb 2013, 11:34
Forum: Allgemeines [R4]
Thema: url_rewrite anpassen?
Antworten: 3
Zugriffe: 2488

Re: url_rewrite anpassen?

Ah super! Danke für die raschen Antworten.

Viele Grüße
Cabby
von Cabby
6. Feb 2013, 19:53
Forum: Allgemeines [R4]
Thema: url_rewrite anpassen?
Antworten: 3
Zugriffe: 2488

url_rewrite anpassen?

Hallo Redaxogemeinde, mal ne Frage zum url_rewrite Addon: Gibt es Möglichkeiten die URL Ausgabe anzupassen? Momentan werden die URLs folgendermaßen ausgegeben: http://meine-domain.de/kategoriename/kategoriename.html Schön wäre jedoch bei Startartikeln auf den Artikel zu verzichten. Quasi so: http://...
von Cabby
5. Feb 2013, 11:35
Forum: Allgemeines [R4]
Thema: url_rewrite unter Windows Server (IIS)
Antworten: 1
Zugriffe: 1892

Re: url_rewrite unter Windows Server (IIS)

Nachtrag: Auch mit dem "on Board ReWrite" (ohne Addon) gibt es Probleme.
von Cabby
4. Feb 2013, 12:16
Forum: Allgemeines [R4]
Thema: url_rewrite unter Windows Server (IIS)
Antworten: 1
Zugriffe: 1892

url_rewrite unter Windows Server (IIS)

Hallo REDAXO Gemeinde, ich bin auf ein Problem gestoßen und bräuchte mal Hilfe. Wir haben REDAXO auf einem Windows Server (IIS) Server laufen. Es funktioniert auch alles soweit. Allerdings gibt es mit url_rewrite Probleme. Das System wirft zwar die korrekten URLs aus, die Seiten werden jedoch nicht ...
von Cabby
16. Jan 2013, 17:54
Forum: Allgemeines [R4]
Thema: Addon Entwicklung: Pflichtfelder
Antworten: 3
Zugriffe: 2454

Re: Addon Entwicklung: Pflichtfelder

Vielen Dank für die Antworten.
Ich denke, dass ich den jQuery Ansatz verwende.

Grüße
von Cabby
15. Jan 2013, 12:26
Forum: Allgemeines [R4]
Thema: Addon Entwicklung: Pflichtfelder
Antworten: 3
Zugriffe: 2454

Addon Entwicklung: Pflichtfelder

Hallo REDAXO-Gemeinde, ist es möglich bei der ADDON Erstellung Pflichtfelder zu definieren? Folgender Hintergrund: Ich bastel mir einen Eventkalender. Als Grundlage habe ich das Beispiel-Addon "Adressen" verwendet. Es soll ein Start- und ein Enddatum angegeben werden. Die Eingabe des Startdatums sol...
von Cabby
15. Jan 2013, 10:58
Forum: Allgemeines [R4]
Thema: Addon Entwicklung: Automatisches Löschen/Offline schalten vo
Antworten: 4
Zugriffe: 2949

Re: Addon Entwicklung: Automatisches Löschen/Offline schalte

Hi,

gute Idee. Ist ja sogar noch praktischer :)

Danke!
von Cabby
15. Jan 2013, 09:09
Forum: Allgemeines [R4]
Thema: Addon Entwicklung: Automatisches Löschen/Offline schalten vo
Antworten: 4
Zugriffe: 2949

Re: Addon Entwicklung: Automatisches Löschen/Offline schalte

Vielen Dank für die rasche Antwort. Im Frontend ist es mir klar, dass ich nur Termine anzeigen lasse, die noch ausstehen oder noch laufen. Aus Usability Gründen fände ich ein automatisches 'offline' im Backend jedoch sinnvoll. Wie ich die Sache sehe, müsste ich quasi eine if-Abfrage starten, und dan...
von Cabby
14. Jan 2013, 20:35
Forum: Allgemeines [R4]
Thema: Addon Entwicklung: Automatisches Löschen/Offline schalten vo
Antworten: 4
Zugriffe: 2949

Addon Entwicklung: Automatisches Löschen/Offline schalten vo

Hallo liebe REDAXO Gemeinde, ich versuche mich an der Entwicklung eines Addons und nutze dafür das Beispiel-Addon ADRESSEN (http://www.redaxo.org/de/download/addons/?addon_id=553&searchtxt=beispiel&cat_id=-1). Als Test-Objekt habe ich mich an einem Veranstaltungskalender versucht. Bislang klappt all...
von Cabby
16. Aug 2012, 09:59
Forum: Allgemeines [R4]
Thema: Unregelmäßigkeiten beim Image Manager?
Antworten: 3
Zugriffe: 2415

Re: Unregelmäßigkeiten beim Image Manager?

Hi Oliver, das ganze liegt auf dem STRATO Business-Server SX. Bislang habe ich das Phänomen wo anders nicht feststellen können. Ist, wie gesagt, komisch, da es nur bei neu erstellten Bildtypen auftritt. Unten habe ich mal ein fehlerhaftes Bild dran gehängt. Die fehlenden Flächen habe ich mal schwarz...
von Cabby
13. Aug 2012, 18:33
Forum: Allgemeines [R4]
Thema: Unregelmäßigkeiten beim Image Manager?
Antworten: 3
Zugriffe: 2415

Unregelmäßigkeiten beim Image Manager?

Hallo, nach der Installation von REDAXO 4.4.0 sind mir Unregelmäßigkeiten bei der Bildberabeitung via Image Manager aufgefallen. 'Gecropte' Bilder werden nach einiger Zeit fehlerhaft dargestellt. Das untere Viertel des Bildes scheint fehlerhaft zu sein. Das Bild hat zwar noch die richtigen Maße, all...

Zur erweiterten Suche