Hallo, lieber Forumbenutzer. Wir haben in letzter Zeit festgestellt, dass die Kommunikation via Slack viel schneller und zielführender ist als ein Beitrag im Forum. Aufgrund der neuen Möglichkeiten der Kommunikation ist das Forum ein wenig eingeschlafen und weniger Nutzer benutzen das Forum aktiv (trotzdem lohnt es sich evtl. hier nach Lösungen zu suchen oder seine Frage zu stellen).

Wir empfehlen, für deine Fragen/Probleme aktuell (zusätzlich) Slack zu nutzen. Dort sind viele kompetente Benutzer aktiv und beantworten jegliche Fragen, gerne auch von REDAXO-Anfängern! Slack wird von uns sehr intensiv und meistens "rund um die Uhr" benutzt :-)
Selbst einladen kannst Du dich hier: http://redaxo.org/slack/

Die Suche ergab 49 Treffer

Zur erweiterten Suche

von Garfield
2. Nov 2018, 10:35
Forum: Module/Aktionen [R5]
Thema: Gallery Modul in eigenes Template einbinden
Antworten: 1
Zugriffe: 4547

Gallery Modul in eigenes Template einbinden

Hallo zusammen, ich experimentiere mit dem Umstieg von Redaxo 3.x und 4x Versionen auf die aktuelle 5.6.4 und habe mir ein Testsystem installiert mit der Demo. Im Demo-Template wird die Galerie im Frontend perfekt mit Thumbnails und der Möglichkeit, die Bilder zu vergrößern, angezeigt (Link 1 ). In ...
von Garfield
14. Mai 2017, 11:45
Forum: Allgemeines [R5]
Thema: Redaxo DEMO Slider - Bilder-Größe ?
Antworten: 15
Zugriffe: 6312

Re: Redaxo DEMO Slider - Bilder-Größe ?

Guten Morgen, Peter, vielen Dank für die Aufklärung. Hab's dort natürlich gefunden. In den Metadaten hätte ich es jetzt meiner Logik nach nicht erwartet, aber es wird schon seinen Sinn haben, es dort unterzubringen. Ich hätte es nämlich einfach als Block gesehen, weil es für mich wie ein Teil des Co...
von Garfield
13. Mai 2017, 19:19
Forum: Allgemeines [R5]
Thema: Redaxo DEMO Slider - Bilder-Größe ?
Antworten: 15
Zugriffe: 6312

Re: Redaxo DEMO Slider - Bilder-Größe ?

Hallo zusammen, ich hoffe, ich darf in diesem Thread fragen, sonst mache ich gerne einen neuen auf. Ich habe bislang nur mit Redaxo 3.x und 4 bis zur 4.0 gearbeitet. Jetzt habe ich mich heute mit der 5.3.0 beschäftigt und sie mal lokal auf xampp mit der Demo installiert. Ich bin mir aber über eins s...
von Garfield
15. Mär 2016, 23:27
Forum: Allgemeines [R4]
Thema: gs_fancybox2 bringt kein Overlay
Antworten: 1
Zugriffe: 2232

gs_fancybox2 bringt kein Overlay

Hallo, in einer frischen Redaxon 4.6.2 Installation bringt die gs_fancybox2 trotz aktiviertem image_manager und den beiden Modulen, die man installieren soll, kein Overlay zustande, egal welchen Modus ich einstelle. Bei Klick auf das Bild öffnet sich das Foto selbst, meine Test-Website verschwindet....
von Garfield
15. Mär 2016, 12:39
Forum: Allgemeines [R4]
Thema: [SOLVED] Neuinstallation 4.6.2: Wieder mal UTF8
Antworten: 1
Zugriffe: 3548

[SOLVED] Neuinstallation 4.6.2: Wieder mal UTF8

[EDIT 15.3.16, 17.57 UHR] Problem gelöst, es musste nur was in die .htaccess und dann ging's: AddDefaultCharSet utf-8 __________________________________________________________________ Hallo Forengemeinde, seit einigen (11) Jahren bastle ich nun immer mal wieder Homepages, am liebsten mit Redaxo. S...
von Garfield
7. Mai 2012, 15:32
Forum: Sonstiges
Thema: XForm unter 4.3.1: Undefined offset / Undefined variable
Antworten: 1
Zugriffe: 3749

Re: XForm unter 4.3.1: Undefined offset / Undefined variable

Erstes Problem gelöst:

In der redaxo\include\addons\xform\config.inc.php :

Code: Alles auswählen

error_reporting(E_ALL);
ini_set("display_errors",0);
Stand display_errors auf 1. Auf Null geändert -> fertig... Notices ausgeblendet.

Problem 2 mit dem Namen besteht noch.
von Garfield
6. Mai 2012, 17:52
Forum: Sonstiges
Thema: XForm unter 4.3.1: Undefined offset / Undefined variable
Antworten: 1
Zugriffe: 3749

XForm unter 4.3.1: Undefined offset / Undefined variable

Hallo Forum, seit über 2 Stunden verzweifle ich an der Fehlersuche: Ich habe eine 1:1-Kopie einer bestehenden Redaxo-Website auf den gleichen Server, nur neuer Zugang, erstellt. Anschließend habe ich Layout und Inhalte geändert. Nachträglich habe ich dann auf der "Vorlage" XForm installiert, funktio...
von Garfield
18. Apr 2012, 10:45
Forum: Allgemeines [R4]
Thema: xForm Übersetzung fehlt, nur Platzhalter
Antworten: 8
Zugriffe: 4207

Re: xForm Übersetzung fehlt, nur Platzhalter

Cheffchen, du sagst es!!

Auf die einfachsten Dinge kommt man natürlich nicht.

System: de_de

lang-Ordner: nur de_de_utf8 drin

Kann ja nicht gehen :lol:

Danke sehr!!

UPDATE: Jetzt geht's, alle Worte richtig da im Backend :D
von Garfield
18. Apr 2012, 08:58
Forum: Allgemeines [R4]
Thema: xForm Übersetzung fehlt, nur Platzhalter
Antworten: 8
Zugriffe: 4207

Re: xForm Übersetzung fehlt, nur Platzhalter

Habe ich dann auch gemacht - läuft jetzt auch - und währenddessen bin ich dann drauf gestoßen, dass man ja eigentlich nur in's Template die files/addons/xform/xform.css hätte einbinden müssen. Hätte ich wahrscheinlich auch in der Doku / Hilfe zu xForm gelesen, wenn nicht das Problem Nr. 1 fehlender ...
von Garfield
17. Apr 2012, 13:59
Forum: Allgemeines [R4]
Thema: xForm Übersetzung fehlt, nur Platzhalter
Antworten: 8
Zugriffe: 4207

Re: xForm Übersetzung fehlt, nur Platzhalter

Okay, dann werde ich das mal neu hochladen usw. Dass das per CSS geht, ist mir soweit schon klar, nur ist das: <p class="formtext formlabel-anzahl" id="xform-formular-anzahl"> <label class="text" for="xform-formular-field-6" >Personenzahl *</label> <input type="text" class="text " name="FORM[formula...
von Garfield
17. Apr 2012, 12:43
Forum: Allgemeines [R4]
Thema: xForm Übersetzung fehlt, nur Platzhalter
Antworten: 8
Zugriffe: 4207

Re: xForm Übersetzung fehlt, nur Platzhalter

Hallo, danke für die schnelle Antwort. Ich nutze die Version aus dem Downloadbereich. Das Redaxo habe ich heute morgen auch ganz frisch installiert, das Addon dann ebenfalls. Soll ich es trotzdem mal neu installieren? Eine kleine andere Sache, wo ich im Forum nicht fündig wurde, ist das Layout der v...
von Garfield
17. Apr 2012, 11:42
Forum: Allgemeines [R4]
Thema: xForm Übersetzung fehlt, nur Platzhalter
Antworten: 8
Zugriffe: 4207

xForm Übersetzung fehlt, nur Platzhalter

Hallo und guten Tag, mit xForm (unter Redaxo 4.3.1) komme ich jetzt schon ganz gut klar, funktioniert auch einfach. Aber trotzdem habe ich da ein mittelprächtiges Problem und finde keine Lösung. Bitte schaut hier: redaxo-xform-uebersetzung-fehlt.jpg Wie bekomme ich es denn hin, dass da nicht die Pla...
von Garfield
9. Apr 2011, 21:40
Forum: Allgemeines [R4]
Thema: Gästebuch REDAXO 4.3.1
Antworten: 76
Zugriffe: 44283

Re: Gästebuch REDAXO 4.3.1

Eigentlich läuft das Gästebuch ja schon gut bei mir, aber: Hi, anscheinend gibts hier auch en tolles ausgabenmodul [url]http://www.redaxo.org/de/download/module/?modul_id=542&searchtxt=multi&cat_id=-1[/url wie lasse ich da die Beiträge nun, neuste zuerst, sortieren? $gbook = new mGB_Book(1,DESC); ha...
von Garfield
8. Mär 2011, 14:32
Forum: Allgemeines [R4]
Thema: Addon RexSearch (Fulltext-Search-Addon)
Antworten: 696
Zugriffe: 264583

Re: Addon RexSearch (Fulltext-Search-Addon)

Hallo zusammen, ich verzweifle gerade daran, dem Suchmodul für das Addon: REX-Version: 4.2.x Bezeichnung: Search Fulltext 1.0.7 Beta1 Description: Automatische Indexaktualisierung jetzt durch Aktionen gelöst. Indiziert wird nun der Seiteninhalt genau so, wie er auch im Frontend angezeigt wird. In de...
von Garfield
14. Jan 2011, 22:50
Forum: Allgemeines [R4]
Thema: Fehlermelding im Frontend
Antworten: 1
Zugriffe: 4978

Fehlermelding im Frontend

Hallo, ich habe eine Website mit Redaxo 4.0.0 und wollte jetzt erstmals mehrere Sprachen testen. Dazu habe ich rausgefunden, wie's geht, daß automatisch kleine Flaggen mit der entsprechenden Sprache verlinkt werden. Befinde ich mich im deutschen Artikel, bspw.: www.domain.de/4-0-artikelname.html und...
von Garfield
9. Jul 2010, 19:18
Forum: Allgemeines [R3]
Thema: textile ol / ul Problem
Antworten: 2
Zugriffe: 6078

40 Threads später :) Lösung gefunden: http://forum.redaxo.de/sutra46200.html#46200 Öffne redaxo/include/addons/textile/classes/class.textile.inc.php Finde: foreach($text as $line) { $nextline = next($text); Ersetze mit: foreach($text as $nr => $line) { $nextline = isset($text[$nr+1]) ? $text[$nr+1] ...
von Garfield
9. Jul 2010, 19:00
Forum: Allgemeines [R3]
Thema: textile ol / ul Problem
Antworten: 2
Zugriffe: 6078

Schade, daß hier noch niemand geantwortet hat. Hat jemand das Problem schon lösen können? Ähnliches tritt bei mir auf unter Redaxo 4.0 mit dem textile-Addon, getestet allerdings nur mit der * Auflistung, die die UL Tags erzeugt. Wenn jemand was wüßte, wäre das prima. Es ist allerdings, das mal am Ra...
von Garfield
30. Mär 2010, 19:20
Forum: Allgemeines [R4]
Thema: MarkItUp! interessantes jQuery basiertes Plugin
Antworten: 58
Zugriffe: 24840

Hallo Joachim, danke für die Antwort. Die Sache mit den Sprachen hatte ich schon gesehen und geprüft. Die Seite ist in de_de und die entsprechenden Grafiken sind vorhanden. Wenn ich das Addon installiere und aktiviere (das beigefügte Beispielnatürlich installiert), und dann in einem Artikel jenes Be...
von Garfield
26. Mär 2010, 12:11
Forum: Allgemeines [R4]
Thema: MarkItUp! interessantes jQuery basiertes Plugin
Antworten: 58
Zugriffe: 24840

Das markitup Addon klingt ja sehr interessant, aber nach über eine Stunde bin ich gerade kurz davor, die Nerven zu verlieren, weil einfach NIX über dem Textanzeigefeld angezeigt wird... Ich habe (natürlich) das Beispielmodul für markitup installiert, das Addon installiert und aktiviert... niente :ro...
von Garfield
15. Mai 2009, 13:01
Forum: Allgemeines [R4]
Thema: 4.0 - sicher ?
Antworten: 1
Zugriffe: 1635

Weiß keiner was ?

Ich habe eben nochmal viele Seiten an Threads hier durchgeschaut, aber nichts über kritische Bugs in der 4.0 gefunden - daher wäre es nett, wenn mir jemand sagen könnte, ob ich nicht doch was übersehen habe.

Danke!
von Garfield
15. Mai 2009, 12:36
Forum: Allgemeines [R3]
Thema: Gelegentlich NoName statt Seitenname mit mod_rewrite
Antworten: 9
Zugriffe: 8899

Nur so nebenbei, vllt. kann das ja mal jemand brauchen. Bei Redaxo 4.0 und aktiviertem mod_rewrite kommt es in URLs gelegentlich dazu, daß zwei oder mehr Bindestriche nacheinander im Dateinamen stehen. Das hat mir optisch nicht gefallen. Wer das entfernen will, kann folgendes tun: Öffne redaxo/inclu...
von Garfield
12. Mai 2009, 10:59
Forum: Allgemeines [R4]
Thema: Server einsundeins.de
Antworten: 12
Zugriffe: 7806

"Lustigerweise" wurde auch eine meiner R3.2-Seiten am Wochenende gehackt, und zwar am Samstag, und der Server dann für eine DDos-Attacke benutzt.

Der Fix in der functions.inc.php war allerdings definitiv drin. Bei mir kam der Hacker offenbar durch die wysiwyg-Funktion.
von Garfield
11. Mai 2009, 22:30
Forum: Allgemeines [R4]
Thema: Server einsundeins.de
Antworten: 12
Zugriffe: 7806

Da ich noch eine MENGE (das meine ich ernst, über 20) Redaxo 3.2-basierte Seiten betreibe:

Woran merke ich, daß ich diesen Patch noch nicht drinhabe, bitte, also kannst du sagen, was geändert wurde ?
von Garfield
11. Mai 2009, 21:57
Forum: Allgemeines [R4]
Thema: 4.0 - sicher ?
Antworten: 1
Zugriffe: 1635

4.0 - sicher ?

Hallo, nach einer freundlichen Email meines Serverbetreibers (hab nen Managed), daß wohl über den WYSIWYG-Editor einer meiner Redaxo 3.2-Seiten am Wochenende der Server gehackt und für eine DDOS-Attacke benutzt wurde, habe ich jetzt eben diese Seite auf 4.0 aktualisiert. Auch in petto habe ich jetzt...
von Garfield
3. Feb 2008, 20:43
Forum: Allgemeines [R3]
Thema: Addon Newsletter - Anzahl Einträge ausgeben
Antworten: 3
Zugriffe: 2937

Danke für deine Antwort, Frank. Da ich nicht wußte, wie ich das jetzt aber als Ergebnis auf den Bildschirm bringe, mußte ich trotzdem weitersuchen, und nach einiger Zeit bin ich dann auf diesen Thread gestoßen: http://forum.redaxo.de/ftopic6492.html&highlight=sql Und in Abwandlung dessen habe ich di...

Zur erweiterten Suche