Hallo, lieber Forumbenutzer. Wir haben in letzter Zeit festgestellt, dass die Kommunikation via Slack viel schneller und zielführender ist als ein Beitrag im Forum. Aufgrund der neuen Möglichkeiten der Kommunikation ist das Forum ein wenig eingeschlafen und weniger Nutzer benutzen das Forum aktiv (trotzdem lohnt es sich evtl. hier nach Lösungen zu suchen oder seine Frage zu stellen).

Wir empfehlen, für deine Fragen/Probleme aktuell (zusätzlich) Slack zu nutzen. Dort sind viele kompetente Benutzer aktiv und beantworten jegliche Fragen, gerne auch von REDAXO-Anfängern! Slack wird von uns sehr intensiv und meistens "rund um die Uhr" benutzt :-)
Selbst einladen kannst Du dich hier: http://redaxo.org/slack/

Die Suche ergab 119 Treffer

Zur erweiterten Suche

von Jörn
29. Dez 2018, 01:20
Forum: Templates/Navigationen [R5]
Thema: Navigation Factory - alle Artikel aus allen Kategorien
Antworten: 1
Zugriffe: 1581

Navigation Factory - alle Artikel aus allen Kategorien

Hallo zusammen, ich verstehe im Moment nicht, warum bei den Beispielen zur Navigation immer nur der Hauptartikel einer Kategorie ausgegeben werden kann. Wenn ich als Anfänger eine Navigation für meine Seite basteln möchte, dann benötige ich zunächst eine Möglichkeit, wie ich alle Artikel aus allen K...
von Jörn
23. Sep 2016, 07:13
Forum: Installation [R5]
Thema: Redaxo neue Installation - error bei Anmeldung im backend
Antworten: 7
Zugriffe: 3911

Re: Redaxo neue Installation - error bei Anmeldung im backen

Nachdem das tmp Verzeichnis angelegt und mit den entsprechenden Rechten versehen wurde, funktioniert jetzt auch endlich die Anmeldung für das backend ;-)
von Jörn
22. Sep 2016, 17:49
Forum: Installation [R5]
Thema: Redaxo neue Installation - error bei Anmeldung im backend
Antworten: 7
Zugriffe: 3911

Re: Redaxo neue Installation - error bei Anmeldung im backen

Hallo,

vielen Dank für Eure Antworten. Ich habe den Server Betreiber angeschrieben und das Problem geschildert. Sobald ich eine Antwort habe melde ich mich wieder.

Gruß
Jörn
von Jörn
20. Sep 2016, 19:32
Forum: Installation [R5]
Thema: Redaxo neue Installation - error bei Anmeldung im backend
Antworten: 7
Zugriffe: 3911

Re: Redaxo neue Installation - error bei Anmeldung im backen

2016-09-20 19:14:42 | Warning | session_regenerate_id(): open(/var/www/xxxxxxx/tmp/sess_84isnsle1uhcaoekgjk1mnc5h5, O_RDWR) failed: Datei oder Verzeichnis nicht gefunden (2) | redaxo/src/core/lib/login/login.php | 283 2016-09-20 19:14:42 | Fatal error | session_regenerate_id(): Failed to create(rea...
von Jörn
20. Sep 2016, 13:31
Forum: Installation [R5]
Thema: Redaxo neue Installation - error bei Anmeldung im backend
Antworten: 7
Zugriffe: 3911

Re: Redaxo neue Installation - error bei Anmeldung im backen

Danke für den Tip, ich schaue es mir heute Abend an.

VG
Jörn
von Jörn
17. Sep 2016, 19:25
Forum: Installation [R5]
Thema: Redaxo neue Installation - error bei Anmeldung im backend
Antworten: 7
Zugriffe: 3911

Redaxo neue Installation - error bei Anmeldung im backend

Hi,

ich habe heute eine aktuelle Redaxo Version installiert. Das Setup ist ohne Probleme durchgelaufen. Bei der ersten Anmeldung im backend kommt gleich die Meldung "Oooops, an internal error occured!". Hat jemand eine Idee woran das liegen könnte?

Danke
Jörn
von Jörn
30. Dez 2015, 13:31
Forum: Allgemeines [R4]
Thema: Wie kann ich Textile in meinem Modul zum laufen bringen?
Antworten: 2
Zugriffe: 2141

Re: Wie kann ich Textile in meinem Modul zum laufen bringen?

Ich habe es hingekriegt. Falls es jemand interessiert, so sieht meine Lösung aus: Ausgabemodul: <?php $column['inhalt_links'] = <<< EOT REX_HTML_VALUE[1] EOT; $column['inhalt_rechts'] = <<< EOT REX_HTML_VALUE[2] EOT; if(OOAddon::isAvailable('textile')) { // Fliesstext $textile = ''; if('REX_IS_VALUE...
von Jörn
28. Dez 2015, 08:04
Forum: Allgemeines [R4]
Thema: Wie kann ich Textile in meinem Modul zum laufen bringen?
Antworten: 2
Zugriffe: 2141

Re: Wie kann ich Textile in meinem Modul zum laufen bringen?

Hallo nochmal, das Eingabemodul sieht jetzt so aus: <?php if(OOAddon::isAvailable('textile')) { $column['inhalt_links'] = "REX_VALUE[1]"; $column['inhalt_rechts'] = "REX_VALUE[2]"; ?> <strong>Spalte Links</strong> <br /> <textarea name="VALUE[1]" cols="80" rows="10" class="inp100"><?php echo $column...
von Jörn
27. Dez 2015, 20:41
Forum: Allgemeines [R4]
Thema: Wie kann ich Textile in meinem Modul zum laufen bringen?
Antworten: 2
Zugriffe: 2141

Wie kann ich Textile in meinem Modul zum laufen bringen?

Hallo zusammen, ich habe mir folgendes Modul zusammen gestückelt: Eingabe: <?php $column['inhalt_links'] = "REX_VALUE[1]"; $column['inhalt_rechts'] = "REX_VALUE[2]"; ?> <strong>Spalte Links</strong> <br /> <textarea name="VALUE[1]" cols="80" rows="10" class="inp100"><?php echo $column['inhalt_links'...
von Jörn
30. Dez 2014, 22:35
Forum: Allgemeines [R4]
Thema: SEO42 AddOn für REDAXO 4.5+
Antworten: 668
Zugriffe: 163543

Re: [v4.1.0] SEO42 AddOn für REDAXO 4.5+

Damit das Tooltip hochpoppt muss man halt ne Weile warten. Weiss net ob das usability freundlich ist. Bei ner Navi eh nicht. Da will man in erster Line schnell zur nächsten Seite. Auftretende Tooltips würden mich persönlich da nur nerven. Wie vieles im Leben eine Ansichtssache. Seo42 ist Dein Baby,...
von Jörn
30. Dez 2014, 22:04
Forum: Allgemeines [R4]
Thema: SEO42 AddOn für REDAXO 4.5+
Antworten: 668
Zugriffe: 163543

Re: [v4.1.0] SEO42 AddOn für REDAXO 4.5+

Auch hier lohnt sich ein Blick in die Codebeisspiele. Die getCSS und getJS Methoden nutzen die Pfade in den EInstellungen. Will man seine Layout-Dateien nicht so struktukturieren kann man auch getResourceFile() nehmen und den Pfad mit angeben: <?php echo seo42::getResourceFile("resources/mediaeleme...
von Jörn
29. Dez 2014, 21:16
Forum: Allgemeines [R4]
Thema: SEO42 AddOn für REDAXO 4.5+
Antworten: 668
Zugriffe: 163543

Re: [v4.1.0] SEO42 AddOn für REDAXO 4.5+

Schau mal in die Code beispiele unter SEO42 > Hilfe. Dort siehtst du wie du die nav42 jetzt aufrufen musst. P.s: Deinstallieren war ne ganz schlechte Idee, da du so nun auch alle DB Felder (Desciption,. Keywords etc.) verloren hast... So schlimm war es zum Glück nicht. Die Navigation läuft wieder, ...
von Jörn
28. Dez 2014, 23:39
Forum: Allgemeines [R4]
Thema: SEO42 AddOn für REDAXO 4.5+
Antworten: 668
Zugriffe: 163543

Re: [v4.1.0] SEO42 AddOn für REDAXO 4.5+

Hi, jetzt habe ich erst Seo42 (3.0 Version) deinstalliert und dann 4.1 neu installiert. Den Hinweis auf die Update.md habe ich erst gelesen, nachdem ich die alte Version deinstalliert und gelöscht war :roll: Das Ergebnis ist jetzt, das meine Seite nicht erreichbar ist. Die Fehlermeldung lautet: Fata...
von Jörn
14. Feb 2014, 21:52
Forum: Allgemeines [R4]
Thema: Hacker Angriff auf meine Seite?
Antworten: 4
Zugriffe: 2209

Re: Hacker Angriff auf meine Seite?

Danke :?
von Jörn
14. Feb 2014, 21:35
Forum: Allgemeines [R4]
Thema: Hacker Angriff auf meine Seite?
Antworten: 4
Zugriffe: 2209

Re: Hacker Angriff auf meine Seite?

Danke für die schnelle Antwort. Was mich ein wenig wundert ist, das alle Seitenaufrufe mit ...www.google.com/humans.txt? enden?!? Komische Sache ...

VG
Jörn
von Jörn
14. Feb 2014, 20:59
Forum: Allgemeines [R4]
Thema: Hacker Angriff auf meine Seite?
Antworten: 4
Zugriffe: 2209

Hacker Angriff auf meine Seite?

Hallo zusammen, ich hatte heute Nacht zwischen 3:06 Uhr und 3:12 Uhr 2189 Zugriffe von der gleiche IP Adresse auf meiner Webseite. Alle Seitenaufrufe waren in der folgenden Art: http://www.sharpei-sachsen.de/portal/portal.php?phpbb_root_path=http://www.google.com/humans.txt? http://www.sharpei-sachs...
von Jörn
9. Feb 2014, 16:08
Forum: Allgemeines [R4]
Thema: SEO42 AddOn für REDAXO 4.5+
Antworten: 668
Zugriffe: 163543

Re: [v3.1.0] SEO42 AddOn für REDAXO 4.5+

Herzlichen Glückwunsch!
von Jörn
3. Feb 2014, 22:05
Forum: Allgemeines [R4]
Thema: iw_assets - Lob und "Hilfe bei der Fehlersuche"
Antworten: 8
Zugriffe: 2750

Re: iw_assets - Lob und "Hilfe bei der Fehlersuche"

Hallo Ingo,

den Ordner mußte ich manuell anlegen, Schreibrechte habe ich vergeben, aber eine CSS Datei wird leider nicht angelegt :cry:

VG
Jörn
von Jörn
3. Feb 2014, 16:10
Forum: Allgemeines [R4]
Thema: SEO42 AddOn für REDAXO 4.5+
Antworten: 668
Zugriffe: 163543

Re: [v3.0.0] SEO42 AddOn für REDAXO 4.5+

habs eingetragen, scheint sich aber nichts zu ändern.
von Jörn
3. Feb 2014, 15:30
Forum: Allgemeines [R4]
Thema: SEO42 AddOn für REDAXO 4.5+
Antworten: 668
Zugriffe: 163543

Re: [v3.0.0] SEO42 AddOn für REDAXO 4.5+

Schritt 2 hatte ich mit ausgeführt, ein Backup der vorhergehenden .htaccess wurde auch angelegt.

VG
Jörn
von Jörn
3. Feb 2014, 14:31
Forum: Allgemeines [R4]
Thema: SEO42 AddOn für REDAXO 4.5+
Antworten: 668
Zugriffe: 163543

Re: [v3.0.0] SEO42 AddOn für REDAXO 4.5+

Das schau ich mir gleich noch an, ich wollte aber gerne noch etwas anderes wissen. Kann man bei den CSS Dateien eigentlich auch die css und js Dateien von Addons, wie zum Beispiel von "magnific_popup", dort mit angeben, oder gibt das dann Probleme weil die über das Addon eingebunden werden?

VG
Jörn
von Jörn
3. Feb 2014, 14:16
Forum: Allgemeines [R4]
Thema: SEO42 AddOn für REDAXO 4.5+
Antworten: 668
Zugriffe: 163543

Re: [v3.0.0] SEO42 AddOn für REDAXO 4.5+

RexDude hat geschrieben:

Code: Alles auswählen

<link rel="stylesheet" href="<?php echo seo42::getCombinedCSSFile("combined.css", array("foo.css", "bar.scss", "batz.less")); ?>" type="text/css" media="screen" />
So läuft es :P Vielen Dank

Gruß
Jörn
von Jörn
3. Feb 2014, 13:55
Forum: Allgemeines [R4]
Thema: SEO42 AddOn für REDAXO 4.5+
Antworten: 668
Zugriffe: 163543

Re: [v3.0.0] SEO42 AddOn für REDAXO 4.5+

Hi,

das ist dann ein Mißverständnis meinerseits
Kombinieren von mehreren JS/CSS Dateien zu einer einzigen Datei um HTTP Request zu minimieren
Ich hatte angenommen, die drei/vier vorhandenen CSS Dateien zu einer "default.css" zusammengefaßt werden.

VG
Jörn
von Jörn
3. Feb 2014, 10:48
Forum: Allgemeines [R4]
Thema: SEO42 AddOn für REDAXO 4.5+
Antworten: 668
Zugriffe: 163543

Re: [v3.0.0] SEO42 AddOn für REDAXO 4.5+

Hi,
ich habe heute die [v3.0.0] mal installiert, allerdings wird auf der Seite kein CSS geladen, weil die default.css und die print.css scheinbar nicht generiert werden? Der Ordner in dem sie liegen sollte ist beschreibbar. Was mache ich falsch?

Danke und viele Grüße
Jörn
von Jörn
2. Feb 2014, 23:49
Forum: Allgemeines [R4]
Thema: iw_assets - Lob und "Hilfe bei der Fehlersuche"
Antworten: 8
Zugriffe: 2750

Re: iw_assets - Lob und "Hilfe bei der Fehlersuche"

Hallo, ich brauche auch ein wenig Hilfe mit der iw_assets Einrichtung. Ich habe mich, soweit ich es verstanden habe, ein die Schnelleinstieg Beschreibung gehalten und mein Template angepaßt. Der Ordner /files/addons/iw_assets existiert und ist beschreibbar. Die Seite wird auch ausgegeben, aber CSS k...

Zur erweiterten Suche