Hallo,

Wir haben in letzter Zeit festgestellt, dass die Kommunikation via Slack viel schneller und zielführender ist als ein Beitrag im Forum. Aufgrund der neuen und besseren Möglichkeiten der Kommunikation haben wir uns entschlossen das Forum nur noch als Archiv zur Verfügung zu stellen. Somit bleibt es weiterhin möglich hier nach Lösungen zu suchen. Neue Beiträge können nicht mehr erstellt werden.

Wir empfehlen, für deine Fragen/Probleme Slack zu nutzen. Dort sind viele kompetente Benutzer aktiv und beantworten jegliche Fragen, gerne auch von REDAXO-Anfängern! Slack wird von uns sehr intensiv und meistens "rund um die Uhr" benutzt :-)
Selbst einladen kannst Du dich hier: http://redaxo.org/slack/

Die Suche ergab 17 Treffer

Zur erweiterten Suche

von Torben
28. Feb 2017, 13:22
Forum: Installation [R5]
Thema: update von 5.2 auf 5.3
Antworten: 6
Zugriffe: 6006

Re: update von 5.2 auf 5.3

Hallo! Bei mir werden im Backend (5.3.0) die kleinen Icons nicht angezeigt und der Mediapool zeigt nichts an und weitere Bilder in einem Ordner neben dem Media Ordner (heißt bei mir "imgs_theme"), können auch nicht angezeigt werden. Hat das irgendwas mit Dateiberechtigungen zu tun. Bei mir haben die...
von Torben
27. Jun 2016, 10:01
Forum: Module/Aktionen [R5]
Thema: Slices (und Values) auslesen/aufrufen
Antworten: 5
Zugriffe: 7910

Re: Slices (und Values) auslesen/aufrufen

Guten Morgen! Markus, ich danke Dir sehr! Ich hätte da auch selbst drauf kommen können, aber bei einem der Versuche hatte ich einfach nur eckige Klammern... aber gut, jetzt funktioniert es, und zwar so (ist jetzt nicht die verallgemeinerte Form, sondern mein spezieller Fall): $slice = rex_article_sl...
von Torben
25. Jun 2016, 16:26
Forum: Module/Aktionen [R5]
Thema: Slices (und Values) auslesen/aufrufen
Antworten: 5
Zugriffe: 7910

Re: Slices (und Values) auslesen/aufrufen

Hallo Markus, OOArticleSlice habe ich schon durch rex_article_slice ersetzt, also d.h. die Auflistung der Slices funktioniert, aber mein Problem ist es, z.B. die Einträge der MediaList oder Values auszulesen: $bilder = $slice->getFileList(2); $tag2 = $slice->getValue(2); Was ich probiert habe ist, h...
von Torben
24. Jun 2016, 15:08
Forum: Module/Aktionen [R5]
Thema: Slices (und Values) auslesen/aufrufen
Antworten: 5
Zugriffe: 7910

Slices (und Values) auslesen/aufrufen

Hallo! Ich schaffe es seit zwei Tagen nicht ein Modul an REDAXO 5 anzupassen, aber vielleicht mit Eurer Hilfe ; - ) Es soll das jeweils erste Slice aller Artikel einer Kategorie in ein Array gepackt werden, um dann jeweils bestimmte Einträge abzufragen und auszugeben. In Version 4.3.3 sah das so aus...
von Torben
22. Jun 2016, 10:36
Forum: Allgemeines [R5]
Thema: Import aus Redaxo 4.x möglich?
Antworten: 69
Zugriffe: 31934

Re: Import aus Redaxo 4.x möglich?

Hallo! Ich stehe gerade vor der Aufgabe unsere Seite, die auf Redaxo 4.3.3 läuft, auf 5.1.0 zu "migrieren", bzw. umzubauen und zu überarbeiten. Gerade habe ich versucht das "gp_analyzer-including_line_numbers"-Addon zu installieren, was aber nicht geht. "unbegründeter Fehler", stand da. Die Seite i...
von Torben
6. Feb 2013, 22:31
Forum: Allgemeines [R4]
Thema: Artikel-ID auslesen, aber...
Antworten: 6
Zugriffe: 5758

Re: Artikel-ID auslesen, aber...

Ingo - vielen Dank, das war`s!
So mach ich das jetzt.

Ich bedanke mich sehr - auch bei Daniel - habt mir sehr geholfen!
Beste Grüße von Torben
von Torben
6. Feb 2013, 16:15
Forum: Allgemeines [R4]
Thema: Artikel-ID auslesen, aber...
Antworten: 6
Zugriffe: 5758

Re: Artikel-ID auslesen, aber...

Hey Daniel - Danke ersteinmal für Deine Antwort!

Eigentlich wollte ich vermeiden, die URL auszulesen. Hatte die Hoffnung, dass man den "aufrufenden" Artikel direkt "ansprechen" kann, damit er seine ID rausrückt...
Oder hab ich Dich falsch verstanden?

Torben
von Torben
6. Feb 2013, 14:21
Forum: Allgemeines [R4]
Thema: Artikel-ID auslesen, aber...
Antworten: 6
Zugriffe: 5758

Artikel-ID auslesen, aber...

Hallo! Artikel-IDs auslesen ist ja (eigentlich) nicht schwer, doch hier mein Problem: Ich habe ein Modul gebaut, was dem Kunden ermöglichen soll, sich seine Navigation manuell zusammenzustellen (über REX_LINKLIST_BUTTON[]). Das Modul kann über den Artikel "Hauptnavi" editiert werden. Das Standard-Te...
von Torben
11. Jun 2012, 14:13
Forum: Allgemeines [R4]
Thema: Image Resize und eingebettetes Farbprofil
Antworten: 8
Zugriffe: 4603

Re: Image Resize und eingebettetes Farbprofil

Eigentlich wollte ich auch nur wissen, ob es geht - und wenn, wie es geht. (Ich meine das Behalten des Farbprofils nach "resize") Eine Diskussion um die Sinnhaftigkeit vom sRGB-Profil auf einem JPG im Web wollte ich eigentlich nicht anzetteln... Das kann ja jeder für sich entscheiden. Grüße von Torben
von Torben
11. Jun 2012, 12:59
Forum: Allgemeines [R4]
Thema: Image Resize und eingebettetes Farbprofil
Antworten: 8
Zugriffe: 4603

Re: Image Resize und eingebettetes Farbprofil

Hey jeandeluxe, ich möchte auf keinen Fall auf meinem "Wissen beharren", sorry, so soll das nicht rüberkommen! Unter Deinen Links habe ich allerdings (nach recht schnellem Überfliegen) auch dieses gefunden: "The sRGB rollover illustrates WHY we should only publish sRGB on the internet: BECAUSE the m...
von Torben
11. Jun 2012, 11:39
Forum: Allgemeines [R4]
Thema: Image Resize und eingebettetes Farbprofil
Antworten: 8
Zugriffe: 4603

Re: Image Resize und eingebettetes Farbprofil

Sorry, ich muss da noch einmal drauf rumreiten... Wie gesagt, Bildbearbeitung (also inkl. Farbmanagement usw.) ist unser Job - damit kenne ich mich ziemlich gut aus - weniger allerdings mit GDlib & Co. Bisher habe ich unsere Seite schön Zeile für Zeile in HTML gebastelt, Bilder inkl. sRGB-Profil ein...
von Torben
11. Jun 2012, 11:02
Forum: Allgemeines [R4]
Thema: Image Resize und eingebettetes Farbprofil
Antworten: 8
Zugriffe: 4603

Re: Image Resize und eingebettetes Farbprofil

Hey jeandeluxe - Danke für die Antwort! Wieso ist das der falsche Weg? Wir machen Bildbearbeitung und ein sRGB ist zumindest der kleinste gemeinsame Nenner im Netz, damit Portfoliobilder nicht komplett abhauen. Ohne Profil ist das ja eher ein Blindflug... Lösung wäre also, die Bilder alle pixelgenau...
von Torben
11. Jun 2012, 09:48
Forum: Allgemeines [R4]
Thema: Image Resize und eingebettetes Farbprofil
Antworten: 8
Zugriffe: 4603

Image Resize und eingebettetes Farbprofil

Hallo! Nachdem die Bilder auf meiner Seite via Image Resize ausgegeben werden, fehlt das eingebettete sRGB-Profil. Bei der Ausgabe über den Image Manager und einer "unangetasteten" Ausgabe bleibt das Farbprofil brav drin. Kann man rex_resize sagen, es möge bitte das Farbprofil eingebettet lassen? Od...
von Torben
17. Nov 2011, 14:59
Forum: Allgemeines [R4]
Thema: Problem mit Textile (Encoding der Umlaute...)
Antworten: 6
Zugriffe: 4025

Re: Problem mit Textile (Encoding der Umlaute...)

Xong, oh, Mann - ich schäme mich gerade in Grund und Boden. Will aber noch kurz eine Erklärung loswerden. Ich bin nämlich über die Validator-Meldung gestolpert: You used an unescaped ampersand "&": this may be valid in some contexts, but it is recommended to use "&", which is always safe. Daran hab ...
von Torben
17. Nov 2011, 14:37
Forum: Allgemeines [R4]
Thema: Problem mit Textile (Encoding der Umlaute...)
Antworten: 6
Zugriffe: 4025

Re: Problem mit Textile (Encoding der Umlaute...)

Hallo Xong, danke für Deine Antwort! Jetzt bin ich gerade der Meinung, ich stehe voll auf`m Schlauch... Also im Browser sieht alles super aus, nur eben im generierten Quelltext nicht. Da ist ein Ä eben ein Ä - und nicht ein Ä Ich habe also irgendwie ein Textile-Verständnis-Problem... Oder ist e...
von Torben
17. Nov 2011, 14:01
Forum: Allgemeines [R4]
Thema: Problem mit Textile (Encoding der Umlaute...)
Antworten: 6
Zugriffe: 4025

Re: Problem mit Textile (Encoding der Umlaute...)

Ich nochmal... schade, hatte auf Antwort gehofft, aber irgendwie kommt da nichts. Hab ich was falsch formuliert? Ist Die Frage zu banal? Ich habe mir inzwischen so geholfen, dass ich Folgendes in die class.textile.inc.php geschrieben habe: $text = str_replace( array("ä", "ö", "ü", "ß", "Ä", "Ö", "Ü"...
von Torben
10. Nov 2011, 12:42
Forum: Allgemeines [R4]
Thema: Problem mit Textile (Encoding der Umlaute...)
Antworten: 6
Zugriffe: 4025

Problem mit Textile (Encoding der Umlaute...)

Hallo! Ich bin blutiger REDAXO-Anfänger und gerade dabei eine bestehende, statische Internetseite umzubauen. Momentan scheitere ich daran, dass in Text (über Textile) keine Sonderzeichen und Umlaute ersetzt werden. Ich arbeite lokal unter Xampp – Datenbank, Redaxo-Installation und Header sind utf-8....

Zur erweiterten Suche