Hallo, lieber Forumbenutzer. Wir haben in letzter Zeit festgestellt, dass die Kommunikation via Slack viel schneller und zielführender ist als ein Beitrag im Forum. Aufgrund der neuen Möglichkeiten der Kommunikation ist das Forum ein wenig eingeschlafen und weniger Nutzer benutzen das Forum aktiv (trotzdem lohnt es sich evtl. hier nach Lösungen zu suchen oder seine Frage zu stellen).

Wir empfehlen, für deine Fragen/Probleme aktuell (zusätzlich) Slack zu nutzen. Dort sind viele kompetente Benutzer aktiv und beantworten jegliche Fragen, gerne auch von REDAXO-Anfängern! Slack wird von uns sehr intensiv und meistens "rund um die Uhr" benutzt :-)
Selbst einladen kannst Du dich hier: http://redaxo.org/slack/
Heiko112
Beiträge: 5
Registriert: 9. Dez 2008, 20:27

Warning: getimagesize

6. Feb 2009, 09:15

Hallo
habe folgendes Problem. Alle Bilder die ich im Medienpool habe werden nicht mehr angezeigt. Unten steht die Fehlermeldung die kommt.

Hoffe Ihr könnt mir helfen. Wäre echt super, da ich Bilder als Link benutze und jetzt meine komplette Seite fast leer und unerreichbar ist.
Lief alles längere Zeit einwandtfrei.


Warning: getimagesize(..//files/no_pic.jpg) [function.getimagesize]: failed to open stream: Datei oder Verzeichnis nicht gefunden in /www/htdocs/w0063043/redaxo/redaxo/include/pages/medienpool.inc.php on line 924



mfg
Heiko

Benutzeravatar
rkemmere
Beiträge: 486
Registriert: 6. Feb 2007, 17:47
Kontaktdaten: Website

6. Feb 2009, 10:15

Sieht so aus als ob die Bilder nicht da sind wo sie angegeben sind.
Oder das keine Leserechte mehr auf den Bildern sind.

Vielleicht mit Tools - WWWRun rumgespielt ?

Außerdem ist ein doppel slash drin. Keine Ahnung ob der Auswirkung drauf hat.

Benutzeravatar
Markus.Staab
Entwickler
Beiträge: 9634
Registriert: 29. Jan 2005, 15:50
Wohnort: Aschaffenburg/Germany
Kontaktdaten: ICQ Website

6. Feb 2009, 11:08

Außerdem ist ein doppel slash drin. Keine Ahnung ob der Auswirkung drauf hat.
Ich vermute dass das Problem ist... hast du evtl irgendeine Variable geändert ?

Gruß Markus

Heiko112
Beiträge: 5
Registriert: 9. Dez 2008, 20:27

6. Feb 2009, 12:58

Hallo

Nein ich habe keine variablen geändert.

Habe allerdings einen Tag zuvor zwei addons installiert.

Einmal das Gästebuch und dann noch ein Editor.

Kann das damit zusammenhängen ??

Heiko112
Beiträge: 5
Registriert: 9. Dez 2008, 20:27

6. Feb 2009, 13:05

Habe gerade mal versucht ein Bild über den Medienpool hochzuladen da kam dann diese meldung.

Fatal error: Error occured during file upload in /www/htdocs/w0063043/redaxo/redaxo/include/addons/metainfo/extensions/extension_med_metainfo.inc.php on line 62

sueshi
Beiträge: 96
Registriert: 6. Feb 2007, 13:37
Wohnort: Österreich

Re: Warning: getimagesize

11. Sep 2013, 09:46

Hallo, einer meine Kunden erhält urplötzlich ebenfalls diese Fehlermeldung, wenn er ein Bild hochladen will. Muss dazu sagen, dass die Site (4.2.1) seit mehreren Jahren ohne Mucken lief. Ich kann den Fehler nicht reproduzieren, denn bei mir läuft´s ja ohne Fehlermeldung ab.

Außerdem: Dieser Kunde hat 3 Redaxo-Sites auf seinem eigenen Server laufen. Die Mitarbeiter dort (ich jedoch nicht) haben alle plötzlich Probleme mit dem Medienpool. Zugegebenermaßen haben sie schon sehr viele Medien, aber vorher ging ja alles noch normal.

Die einzige Änderung, die kürzlich in allen 3 Sites gemacht wurde: der Piwik-Tracker wurde installiert, mit dem Redaxo-Addon dazu ...

Jemand eine Idee?

Benutzeravatar
Xong
Beiträge: 2081
Registriert: 5. Jun 2008, 08:30
Wohnort: Halle (Saale)

Re: Warning: getimagesize

11. Sep 2013, 11:32

Hi sueshi!
sueshi hat geschrieben:Jemand eine Idee?
Wie melden die Kunden sich an? (exakte URL, Zugangsdaten)
Wenn du dich genauso anmeldest, kannst du dann das Problem nachvollziehen?
LG,
Xong

Bild Määääääääääääääääääääääääh!

sueshi
Beiträge: 96
Registriert: 6. Feb 2007, 13:37
Wohnort: Österreich

Re: Warning: getimagesize

11. Sep 2013, 13:28

Hab ich soeben getestet, bei mir tritt auch mit Kundenlogin kein Fehler auf. Inzwischen weiß ich zumindest, dass der Kunde kein Problem hat, sobald ich das Addon decaf_piwik-tracker deaktiviere ...

Benutzeravatar
RexDude
Beiträge: 2543
Registriert: 22. Apr 2010, 11:24

Re: Warning: getimagesize

11. Sep 2013, 13:38

Es kann sein dass das Piwik Addon nicht ganz kompatibel ist zu älteren REDAXO Versionen (du hattest 4.2.1 erwähnt). Den Tracking Code für Piwik kannst du aber auch ganz leich selber über ein Template inkludieren. Alternativ gibts das Mini-Addon hier sonst auch noch: :) https://github.com/RexDude/tracking_code Ist aber auch nur mit 4.5 getestet bis jetzt...

sueshi
Beiträge: 96
Registriert: 6. Feb 2007, 13:37
Wohnort: Österreich

Re: Warning: getimagesize

11. Sep 2013, 13:50

Hab auch schon daran gedacht, den Code im Template einzubauen. Es hat halt schon praktisch ausgesehen, mit der Besucherstatistik im Redaxo ...

Danke für die Bemühungen! Arbeite seit 2008 mit Redaxo und bin schon gespannt auf mein nächstes Projekt mit Version 5 ...

Zurück zu „Sonstiges“