Hallo, lieber Forum Benutzer. Wir haben in letzter Zeit festgestellt, dass die Kommunikation via https://slack.com/ viel schneller und zielführender ist als ein Beitrag im Forum. Aufgrund der neuen Möglichkeiten der Kommunikation ist das Forum ein wenig eingeschlafen und weniger Nutzer benutzen das Forum aktiv (trotzdem lohnt es sich evtl. hier nach Lösungen zu suchen oder seine Frage zu stellen).

Wir empfehlen bei Fragen/Problemen aktuell die Frage (zusätzlich) im Slack zu stellen. Dort sind viele kompetente REDAXO Benutzer aktiv und beantworten gerne (Anfänger)Fragen.

Selbst einladen kannst Du dich hier: http://redaxo.org/slack/

Slack wird von uns sehr intensiv und meistens "rund um die Uhr" benutzt :-)
fw-thomas
Beiträge: 330
Registriert: 11. Nov 2008, 10:01
Wohnort: Friesland
Kontaktdaten: Website

[gelöst] problem nach änderung in main.css

20. Apr 2015, 16:12

hallo,
ich habe in der main.css in der zeile 207 eine änderung des Width wert vorgenommen
#other #left {
display: block;
float: right;
width: 680px; auf 700px
line-height: 3.5;
Seit dem sind die Zeilenabstände vergrößert
fehler nach main.jpg
fehler nach main.jpg (63.42 KiB) 2693 mal betrachtet
Nachdem ich den Fehler festgestellt habe, habe ich den Wert geändert und wieder neu Hochgeladen.
Leider blieb der Fehler.

Habe dann eine main.css datei von Freitag genommen und wieder aktiviert, Fehler bleibt.
Dazu habe mir die Webseite von 2 unterschiedlichen PC´s und Tablets angesehen .. also nix Temporäres.

Wie bekomme ich die Zeilenabstände wieder schmaler??

mfg
Zuletzt geändert von fw-thomas am 20. Apr 2015, 23:23, insgesamt 1-mal geändert.

Benutzeravatar
RexDude
Beiträge: 2542
Registriert: 22. Apr 2010, 11:24

Re: problem nach änderung in main.css

20. Apr 2015, 17:16

Das kann man sehr leicht ergooglen (z.B. mit "css zeilenabstand einstellen") und dann kommt man z.B. auf so ne Seite:
http://www.ayom.com/topic-1116.html

fw-thomas
Beiträge: 330
Registriert: 11. Nov 2008, 10:01
Wohnort: Friesland
Kontaktdaten: Website

Re: [gelöst] problem nach änderung in main.css

20. Apr 2015, 23:23

danke .. problem gelöst

Zurück zu „Templates/Navigationen [R4]“