Hallo, lieber Forum Benutzer. Wir haben in letzter Zeit festgestellt, dass die Kommunikation via https://slack.com/ viel schneller und zielführender ist als ein Beitrag im Forum. Aufgrund der neuen Möglichkeiten der Kommunikation ist das Forum ein wenig eingeschlafen und weniger Nutzer benutzen das Forum aktiv (trotzdem lohnt es sich evtl. hier nach Lösungen zu suchen oder seine Frage zu stellen).

Wir empfehlen bei Fragen/Problemen aktuell die Frage (zusätzlich) im Slack zu stellen. Dort sind viele kompetente REDAXO Benutzer aktiv und beantworten gerne (Anfänger)Fragen.

Selbst einladen kannst Du dich hier: http://redaxo.org/slack/

Slack wird von uns sehr intensiv und meistens "rund um die Uhr" benutzt :-)
rash
Beiträge: 41
Registriert: 8. Feb 2008, 01:29

Button 'Artikel hinzufügen' tut nichts

4. Jun 2018, 11:15

Hallo zusammen,

auf einer Redaxo-Installation tritt ein seltsames Phänomen auf, das ich bislang noch nie erlebt habe: Ich kann Kategorien/Artikel ändern und neue Kategorien anlegen, aber keine Artikel. Wenn ich in der Strukturansicht auf das Plus-Symbol klicke, passiert zunächst genau das Erwartbare: Ich kann dem neuen Artikel einen Namen geben, Template und Prio zuweisen, nur beim Klick auf den grünen Button 'Artikel hinzufügen' tut sich rein gar nichts. Zuerst vermutete ich ein selbstverschuldetes Versäumnis bei den Benutzer-Rollen, aber der Button funktioniert auch mit vollen Admin-Rechten nicht. Kann es sein, dass es etwas mit Server-Rechten zu tun hat?

Im Spiel ist übrigens V 5.5.1 und PHP 7.0.27

Danke für jeden Hinweis
Ralf

Benutzeravatar
Thomas.Skerbis
Beiträge: 1351
Registriert: 4. Aug 2006, 14:06
Wohnort: Rheinberg
Kontaktdaten: Website Twitter

Re: Button 'Artikel hinzufügen' tut nichts

22. Jun 2018, 16:34

Bitte auf 5.6.1 aktualisieren und dann schauen ob das Problem noch auftritt.
Thomas Skerbis

Bild | KLXM Crossmedia / Werbeagentur in Moers | https://klxm.de

Tricks zu REDAXO
https://friendsofredaxo.github.io/tricks/

rash
Beiträge: 41
Registriert: 8. Feb 2008, 01:29

Re: Button 'Artikel hinzufügen' tut nichts

25. Jun 2018, 12:22

OK, upgedated, Problem verschwunden. Ist doch schon mal was.

Benutzeravatar
Thomas.Skerbis
Beiträge: 1351
Registriert: 4. Aug 2006, 14:06
Wohnort: Rheinberg
Kontaktdaten: Website Twitter

Re: Button 'Artikel hinzufügen' tut nichts

25. Jul 2018, 21:58

:D 👌
Thomas Skerbis

Bild | KLXM Crossmedia / Werbeagentur in Moers | https://klxm.de

Tricks zu REDAXO
https://friendsofredaxo.github.io/tricks/

Zurück zu „Installation [R5]“