Hallo,

Wir haben in letzter Zeit festgestellt, dass die Kommunikation via Slack viel schneller und zielführender ist als ein Beitrag im Forum. Aufgrund der neuen und besseren Möglichkeiten der Kommunikation haben wir uns entschlossen das Forum nur noch als Archiv zur Verfügung zu stellen. Somit bleibt es weiterhin möglich hier nach Lösungen zu suchen. Neue Beiträge können nicht mehr erstellt werden.

Wir empfehlen, für deine Fragen/Probleme Slack zu nutzen. Dort sind viele kompetente Benutzer aktiv und beantworten jegliche Fragen, gerne auch von REDAXO-Anfängern! Slack wird von uns sehr intensiv und meistens "rund um die Uhr" benutzt :-)
Selbst einladen kannst Du dich hier: http://redaxo.org/slack/

Die Suche ergab 34 Treffer

Zur erweiterten Suche

von MarkKS
24. Okt 2018, 15:06
Forum: AddOns / Packages [R5]
Thema: Yrewrite diffuses Problem
Antworten: 6
Zugriffe: 10619

Re: Yrewrite diffuses Problem

thats it. Danke. Funktioniert jetzt :)
von MarkKS
22. Okt 2018, 10:49
Forum: AddOns / Packages [R5]
Thema: Yrewrite diffuses Problem
Antworten: 6
Zugriffe: 10619

Re: Yrewrite diffuses Problem

Wenn ich im Mozilla auf Seitenquelltext anzeigen gehen, dann funkioniert der Link.

Ich habs auch schon versucht komplett hart zu setzen mit www.domain.eu/media/standard.css. Das geht auch nicht.

Lösche ich die .htaccess Datei wieder dann klappts. Und vor allem, warum nur die CSS ^^
von MarkKS
19. Okt 2018, 12:22
Forum: AddOns / Packages [R5]
Thema: Yrewrite diffuses Problem
Antworten: 6
Zugriffe: 10619

Re: Yrewrite diffuses Problem

Die Ausgabe passt. Aber laut AddOn Beschreibung soll ich den Base Tag nicht mehr setzen.

Zitat aus dem AddOn: "In den Templates bitte auch deswegen keinen base Tag verwenden."
von MarkKS
17. Okt 2018, 13:13
Forum: AddOns / Packages [R5]
Thema: Yrewrite diffuses Problem
Antworten: 6
Zugriffe: 10619

Yrewrite diffuses Problem

Hallo, ich hab grad von REX4 auf REX5 migriert und setze in beiden Versionen das Yrewrite ein. Nun hab ich das Problem, dass er die CSS nicht mehr lädt. Die Bilder aus dem Medienpool schon. Kann mir jemand helfen. Der CSS Aufruf im Template sieht so aus: <link rel="stylesheet" type="text/css" href="...
von MarkKS
15. Okt 2018, 13:20
Forum: Templates/Navigationen [R5]
Thema: Ersatz für OOCategory::getChildrenById
Antworten: 2
Zugriffe: 5700

Ersatz für OOCategory::getChildrenById

Hallo,

ich bin gerade dabei von Redaxo 4 auf 5 umzusteigen.

Dabei ist mir aufgefallen, dass es den Befehl "OOCategory::getChildrenById" nicht mehr gibt. Hab in der Doku auch nix dazu gefunden. Gibt es einen Workaround?

danke vorab für die hilfe :)
von MarkKS
20. Sep 2012, 13:34
Forum: Allgemeines [R4]
Thema: Migration Rex3 auf Rex4
Antworten: 12
Zugriffe: 12325

Re: Migration Rex3 auf Rex4

Nicht falsch verstehen: super nett von Dir, dass Du mir das anbietest. Aber das kann/darf ich einfach nicht tun ;) Schon OK! =) Dann muss ich dir halt so ein paar Fragen stellen: Läuft Redaxo mit UTF-8? Welche Redaxoversion nutzt du? Welche Kollation haben Datenbank und die einzelnen Tabellen? Wie ...
von MarkKS
20. Sep 2012, 13:16
Forum: Allgemeines [R4]
Thema: Migration Rex3 auf Rex4
Antworten: 12
Zugriffe: 12325

Re: Migration Rex3 auf Rex4

Nicht falsch verstehen: super nett von Dir, dass Du mir das anbietest. Aber das kann/darf ich einfach nicht tun ;) Ich habe ne andere Webseite, bei der läuft alles richtig... schon doof. Irgendwo macht der in der Konvertierung der Sonderzeichen einen Fehler. Im Redaxo selbst bekomme ich die richtig ...
von MarkKS
20. Sep 2012, 11:57
Forum: Allgemeines [R4]
Thema: Migration Rex3 auf Rex4
Antworten: 12
Zugriffe: 12325

Re: Migration Rex3 auf Rex4

Xong hat geschrieben:Dann brauchst du den doch nur noch einspielen...
den hab ich eingespielt...
von MarkKS
20. Sep 2012, 11:57
Forum: Allgemeines [R4]
Thema: Migration Rex3 auf Rex4
Antworten: 12
Zugriffe: 12325

Re: Migration Rex3 auf Rex4

ach ja, grad festgestellt: auch bei neuen Artikeln hab ich das problem...
von MarkKS
20. Sep 2012, 10:49
Forum: Allgemeines [R4]
Thema: Migration Rex3 auf Rex4
Antworten: 12
Zugriffe: 12325

Re: Migration Rex3 auf Rex4

den hab ich.

hier mal ein Ausschnitt aus meinen Dump im Bereich Article:

(81, 21, 166, 'News', 'Nouveautés', 6, '', 1, 1, '|166|', 1, 1166263921, 1263479320, 1, 2, 'xxxx', 'xxxx', '', '', 0, NULL, NULL, NULL, NULL, NULL, NULL, NULL),

geöffnet mit Notepad++
von MarkKS
20. Sep 2012, 08:25
Forum: Allgemeines [R4]
Thema: Migration Rex3 auf Rex4
Antworten: 12
Zugriffe: 12325

Re: Migration Rex3 auf Rex4

Hallo,

danke für den Tipp. Hat leider nix gebracht.

Was mir vorher nicht aufgefallen ist, dass auch die deutschen Sonderzeichen (ä, ö, ü) nicht angezeigt werden... :?
von MarkKS
19. Sep 2012, 10:24
Forum: Allgemeines [R4]
Thema: Migration Rex3 auf Rex4
Antworten: 12
Zugriffe: 12325

Migration Rex3 auf Rex4

Hallo, auch wenn ich mit meiner Umstellung von version 3 auf Version 4 ein bisschen spät dran bin, hoffe ich, dass ich jemanden finde, der mir helfen kann: ich habe das Problem, dass ich als zusätzliche Sprache franösisch drinnen habe. Die Sonderzeichen werden nach der Umstellung nur noch mit einem ...
von MarkKS
13. Dez 2008, 13:56
Forum: Allgemeines [R4]
Thema: Probleme mit .htaccess
Antworten: 50
Zugriffe: 63580

selbes Problem mit Hosteurope

also, alles drin. Laut Hosteurope Webpack wird HTACCESS unterstützt und laut Mail vom Hosteurope Support ist "Apache AllowOverride All" standardmäßig aktiviert. Ich komm nicht weiter und weiss echt nicht mehr, was ich machen soll. :( Kann mir jemand helfen? vielleicht gibt es ja auch einen "Umweg" u...
von MarkKS
23. Feb 2008, 15:02
Forum: Allgemeines [R3]
Thema: Problem mit Modul Text mit Bild (Textile) - Standardmodul
Antworten: 2
Zugriffe: 3554

danke, das war es
von MarkKS
23. Feb 2008, 12:10
Forum: Allgemeines [R3]
Thema: Problem mit Modul Text mit Bild (Textile) - Standardmodul
Antworten: 2
Zugriffe: 3554

Problem mit Modul Text mit Bild (Textile) - Standardmodul

Hallo, ich habe das Problem, wenn ich mehrere Listenpunkte habe (mit * voran) löst er die Liste mittendrin auf und beginnt eine neue. Im Eingabefeld habe ich das so drin: * Leitung Marketing * Presse Deutschland * Presse Österreich im Quelltext der Ausgabe steht dann: <ul> <li>Leitung Marketing </li...
von MarkKS
27. Feb 2007, 11:56
Forum: Allgemeines [R3]
Thema: Sitemap für aktuelle Kategorie
Antworten: 7
Zugriffe: 3565

merci, passt
von MarkKS
27. Feb 2007, 11:04
Forum: Allgemeines [R3]
Thema: Sitemap für aktuelle Kategorie
Antworten: 7
Zugriffe: 3565

Sitemap für aktuelle Kategorie

Hallo, ich möchte eine Sitemap erstellen, die von der aktuellen Kategorie abwärts alles auflistet. Ich hab mir dazu die Default Sitemap geschnappt und folgendes geändert: foreach (OOCategory::getRootCategories() as $lev1): auf foreach (OOCategory::getCategoryById($this->getValue(category_id)) as $le...
von MarkKS
20. Feb 2007, 21:45
Forum: Allgemeines [R3]
Thema: Hilfe Stylesheet - festlegen von Serverfonts
Antworten: 6
Zugriffe: 3626

hi, was macht diese css script eigentlich? Ich denke es holt den font in das system, zb windows/fonts damit der browser es sieht. Aber ist das wirklich der fall? Funktioniert das mit allen browsern/OS? Zsolt Laut meinen Infos funktioniert das in jeden Browser der CSS 2.0 unterstützt. Das ist kein S...
von MarkKS
20. Feb 2007, 21:42
Forum: Allgemeines [R3]
Thema: Hilfe Stylesheet - festlegen von Serverfonts
Antworten: 6
Zugriffe: 3626

Hallo Thomas,

das hatte ich auch schon drin. Mag es einfach nicht.
von MarkKS
20. Feb 2007, 20:13
Forum: Allgemeines [R3]
Thema: Hilfe Stylesheet - festlegen von Serverfonts
Antworten: 6
Zugriffe: 3626

Danke für die Info. Die liegen beide im gleichen Verzeichnis. auch den absoluten Pfad habe ich getestet.

Dat will einfach nicht
von MarkKS
20. Feb 2007, 17:58
Forum: Allgemeines [R3]
Thema: Hilfe Stylesheet - festlegen von Serverfonts
Antworten: 6
Zugriffe: 3626

Hilfe Stylesheet - festlegen von Serverfonts

Hallo, ich hab in meinen CSS folgendes drin: @font-face { font-family:Florencesans SC Exp; src:local(Florencesans SC Exp), url(florsn30.ttf) format(TrueType);} Sprich, wenn er die Font nicht lokal findet, soll er diese vom Server holen (habe das bei selfhtml.org gefunden). Das macht aber seinen Dien...
von MarkKS
3. Dez 2006, 14:24
Forum: Allgemeines [R3]
Thema: Navigation horiz./vert. - erste Kategorie nicht anzeigen
Antworten: 8
Zugriffe: 4191

oh, ja klar. Voll daneben gedacht. Geht natürlich mit Sprachen...
von MarkKS
3. Dez 2006, 13:37
Forum: Allgemeines [R3]
Thema: Navigation horiz./vert. - erste Kategorie nicht anzeigen
Antworten: 8
Zugriffe: 4191

Navigation horiz./vert. - erste Kategorie nicht anzeigen

Hallo, ich habe die Navigation horizontal/vertikal für drei Kategorien. Nun ist es so, dass die Navigation, nur die Level 2, 3 und 4 anzeigen, soll, abhängig davon, in welcher Hauptkategorie er ist. Dieses erste Level soll jedoch nicht angezeigt werden (das erste Level ist die Sprachnavigation) Kann...
von MarkKS
5. Aug 2006, 10:22
Forum: Allgemeines [R3]
Thema: default Template als "default"
Antworten: 5
Zugriffe: 3090

Genau Chrismo. Das meinte ich. Merci für die vorweihnachtliche Hilfe..

Zur erweiterten Suche